Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 18

Thema: Preconfig wird nicht verarbeitet

  1. #1
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0

    Preconfig wird nicht verarbeitet

    bin gerade am testen des multi.wim scripts
    daher hab ich mir hier das aktuelle LSP heruntergealden da ich vorher beim
    erstellen zwar keine probleme angezeigt bekommen habe...

    aber beim booten vom stick bei beiden versionen von win 10x84 und win 10x64
    ein winload.exe fehler angezeigt bekomme habe.

    jetzt habe ich ein ganz anderes problem das LSP liest mir meine RTM Versionen nicht mehr ein *g
    von Windows 10 x86 und x64, hab extra mal den hash wert der iso´s überprüft, ob da was nicht stimmt.
    aber alles OK. Meine iso werden immer mit UltraIso gemountet verzeichnis stimmt auch im LSP.
    bekomme immer den Fehler.. woran kannen das liegen, virenschutz ist ausgeschaltet, malewarebytes auch.
    Admin bin ich auch auf der Kiste, allerdings fahr ich gerade mit Windows 10 Enterprise x64, anstatt meiner LTSB

    http://www.bilder-upload.eu/show.php...1511553094.gif

  2. #2

    sPEzialist / Super-Moderator

    Avatar von madmax
    Registriert seit
    13.09.2011
    Beiträge
    3.807
    Downloads
    360
    Uploads
    56
    Hallo,

    hast du ISO's verwendet die mit dem LSP erstellt wurden ?
    Ich kann dir nicht sagen warum das mit der Winload.exe passiert.
    Teste nur mal mit einer ISO
    Kannst du mal die Log-Datei hochladen ?

    Zu deim Problem mit das die RTM Versionen nicht mehr eingelesen werden, hier wäre die Log auch Wichtig.
    Starte mal den Rechner neu und teste es nochmals.
    Gruß
    madmax
    _____________________________________________
    Windows 7/8 64bit
    LiveSystempro
    WinPE 32bit / WinPE 64bit

    "Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten." - Albert Einstein

  3. #3
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    so das mit der preconfig lag an mir , scheinbar hat er den mount ordner nicht richtig nehmen wollen. geht jetzt wieder.
    so hab mal alles getestet. mit den config´s die schon vorgegeben sind im LSP, sprich ich habe nur ein zusätzliches programm eingebaut.

    windows 10x86 funktioniert
    windows 10x64 funktioniert nicht

    windows 8.1x64 funktioniert nicht
    windows 8.1x86 funktioniert nicht

    windows 7x86 funktioniert
    windows 7x64 funktioniert nicht

    hier mal das letzte log
    Text aufklappen und ->
    ich bau mal die boot.wim aus der MultiWim.iso aus, und lade sie dir mal hoch
    den link sende ich dir in dein postfach. desweiteren mach ich dir gleich von der fehlermeldung mal nen bild.
    das scheint so das er die anderen boot.wim´s erst gar nicht anbootet, kommt direkt fehlermeldung, ohne das er anfängt was zu laden.

    system,Log,On
    run,D:\LSP-1110\Projects\Win8PE\Utils\Multi-WIM.srt,variables
    set,%ProgramFolder%,MultiWim
    set,%Target_Dir%,D:\LSP-1110\Target\MultiWim
    set,%Projectname2%,MultiWim
    set,%ProgramFolder2%,Temp
    set,%ISOTemp%,D:\LSP-1110\Target\Temp
    set,%ISOfile%,D:\LSP-1110\Iso\MultiWim.iso
    set,%BcdEditExe%,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe
    set,%BCDStore%,"D:\LSP-1110\Temp\Win8PE\Boot\Boot\BCD"
    set,%BCDStore_EFI%,"D:\LSP-1110\Temp\Win8PE\Boot\EFI\microsoft\boot\BCD"
    set,%GRLDR_Path%,D:\LSP-1110\Temp\Apps\Grub4Dos\extract\grub4dos-0.4.6a
    set,%UrlPath1%,https://storage.googleapis.com/googl...-2014-01-17.7z
    set,%folder%,D:\LSP-1110\Temp\Apps\Grub4Dos
    set,%ProgramEXE1%,grub4dos.7z
    set,%FilePath1%,D:\LSP-1110\Temp\Apps\Grub4Dos\Download\grub4dos.7z
    If-then = True: If,ExistFile,%Target_Dir%\bootmgr,Then,FileSetAttr ib,%Target_Dir%\bootmgr,-r
    filesetattrib,D:\LSP-1110\Target\MultiWim\bootmgr,-r,0
    ExitCode: 0 - shellexecute,Open,D:\LSP-1110\Tools\PE2usb.exe,-i:"D:\LSP-1110\Target\MultiWim" -n:MultiWim -p:2

    hier mal nen bild vor der erstellung:

    http://www.bilder-upload.eu/show.php?file=f21a7d-1511565948.gif

    hier das bild mit der fehlermeldung.

    http://www.bilder-upload.eu/show.php...1511567599.gif
    Geändert von palikuca (25.11.2017 um 01:51 Uhr)

  4. #4
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    was mir noch aufgefallen ist beim windows 7 x86 dort stehen keine usb 3.0 treiber zur verfügung.
    ich musste meine maus an den usb 2.0 port anschliesen, dann ging die maus.

  5. #5
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    so erneuter test mit windows 10x86 und x64
    ich hab hier extra mal ne ältere version genommen 14393

    windows 10x86 funktioniert
    windows 10x64 funktioniert nicht

    Log:
    Text aufklappen und ->

    system,Log,On
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,variables
    set,%ProgramFolder%,MultiWim
    set,%Target_Dir%,D:\LSP-1110\Target\MultiWim
    set,%Projectname2%,MultiWim
    set,%ProgramFolder2%,Temp
    set,%ISOTemp%,D:\LSP-1110\Target\Temp
    set,%ISOfile%,D:\LSP-1110\Iso\MultiWim.iso
    set,%BcdEditExe%,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe
    set,%BCDStore%,"D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD"
    set,%BCDStore_EFI%,"D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD"
    set,%GRLDR_Path%,D:\LSP-1110\Temp\Apps\Grub4Dos\extract\grub4dos-0.4.6a
    set,%UrlPath1%,https://storage.googleapis.com/googl...-2014-01-17.7z
    set,%folder%,D:\LSP-1110\Temp\Apps\Grub4Dos
    set,%ProgramEXE1%,grub4dos.7z
    set,%FilePath1%,D:\LSP-1110\Temp\Apps\Grub4Dos\Download\grub4dos.7z
    dirmake,D:\LSP-1110\Temp\Win10PE\Boot\Boot
    dirmake,D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,bcd_begin
    dirmake,D:\LSP-1110\Temp\Win10PE\Boot\Boot
    dirmake,D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot
    extract,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,BCD_EFI,D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD
    If-then = False: If,%pCheckBox1%,=,True,then
    extract,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,BCD_Bios,D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,grldr
    If-then = False: If,not,ExistFile,%FilePath1%,Then
    dirremove,D:\LSP-1110\Target\MultiWim,3
    dirmake,D:\LSP-1110\Target\MultiWim
    dirremove,D:\LSP-1110\Target\Temp,3
    dirmake,D:\LSP-1110\Target\Temp
    set,%Count%,0
    If-then = True: If,%pCheckBox3%,=,True,then
    If-then = True: If,ExistFile,%pFileBox1%,then,run,%scriptfile%,Add Iso,Win10x32,%pFileBox1%,{2e488718-de32-11dd-8808-005056a95ed2},N
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,AddIso
    strformat,EXT,iso
    If-then = False: If,not,%var1%,=,iso,then,return
    math,1
    dirremove,D:\LSP-1110\Target\Temp,3
    dirmake,D:\LSP-1110\Target\Temp
    set,%Pe%,Win10x32
    echo,Iso 1: PE Win10x32 wird entpackt...
    ExitCode: 0 - shellexecute,hide,D:\LSP-1110\Tools\7z.exe,x "D:\LSP-1110\Iso\Win10[14393]_de-DE_x86.iso" -aoa -r -o"D:\LSP-1110\Target\Temp"
    echo,Iso 1: PE Win10x32 wird hinzugefügt...
    If-then = True: If,Not,ExistDir,%Target_Dir%\BOOT,Then
    dircopy:D:\LSP-1110\Target\Temp\BOOT -> D:\LSP-1110\Target\MultiWim\BOOT
    If-then = True: If,Not,ExistDir,%Target_Dir%\EFI\microsoft\boot,Th en
    dircopy:D:\LSP-1110\Target\Temp\EFI\microsoft\boot -> D:\LSP-1110\Target\MultiWim\EFI\microsoft\boot
    If-then = False: If,ExistFile,%Target_Dir%\bootmgr,then,FileDelete, %Target_Dir%\bootmgr
    If-then = False: If,ExistFile,%Target_Dir%\bootmgr.efi,then,FileDel ete,%Target_Dir%\bootmgr.efi
    dircopy:D:\LSP-1110\Target\Temp\ -> D:\LSP-1110\Target\MultiWim\
    echo,Iso 1: Ordner wird bereinigt...
    dirremove,D:\LSP-1110\Target\Temp,3
    If-then = True: If,ExistFile,%Target_Dir%\sources\Boot.wim,then,Fi leRename,%Target_Dir%\sources\Boot.wim,%Target_Dir %\sources\Win10x32.wim
    filerename,D:\LSP-1110\Target\MultiWim\sources\Boot.wim,D:\LSP-1110\Target\MultiWim\sources\Win10x32.wim
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /create {2e488718-de32-11dd-8808-005056a95ed2} /d "Win10x32" /application osloader
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} path \Windows\System32\Boot\Winload.exe
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} nointegritychecks on
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} nx AlwaysOff
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} inherit {globalsettings}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} systemroot \Windows
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} detecthal Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} winpe Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} osdevice ramdisk=[boot]\sources\Win10x32.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ed2} device ramdisk=[boot]\sources\Win10x32.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /displayorder {2e488718-de32-11dd-8808-005056a95ed2} /addlast
    If-then = False: If,N,=,j,then
    If-then = True: If,%pCheckBox4%,=,True,then
    If-then = True: If,ExistFile,%pFileBox2%,then,run,%scriptfile%,Add Iso,Win10x64,%pFileBox2%,{2e488718-de32-11dd-8808-005056a95ef0},J
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,AddIso
    strformat,EXT,iso
    If-then = False: If,not,%var1%,=,iso,then,return
    math,2
    dirremove,D:\LSP-1110\Target\Temp,3
    dirmake,D:\LSP-1110\Target\Temp
    set,%Pe%,Win10x64
    echo,Iso 2: PE Win10x64 wird entpackt...
    ExitCode: 0 - shellexecute,hide,D:\LSP-1110\Tools\7z.exe,x "D:\LSP-1110\Iso\Win10[14393]_de-DE_x64.iso" -aoa -r -o"D:\LSP-1110\Target\Temp"
    echo,Iso 2: PE Win10x64 wird hinzugefügt...
    If-then = False: If,Not,ExistDir,%Target_Dir%\BOOT,Then
    dirremove,D:\LSP-1110\Target\Temp\BOOT,3
    If-then = False: If,Not,ExistDir,%Target_Dir%\EFI\microsoft\boot,Th en
    dirremove,D:\LSP-1110\Target\Temp\EFI\microsoft\boot,3
    If-then = True: If,ExistFile,%Target_Dir%\bootmgr,then,FileDelete, %Target_Dir%\bootmgr
    filedelete,D:\LSP-1110\Target\MultiWim\bootmgr
    If-then = True: If,ExistFile,%Target_Dir%\bootmgr.efi,then,FileDel ete,%Target_Dir%\bootmgr.efi
    filedelete,D:\LSP-1110\Target\MultiWim\bootmgr.efi
    dircopy:D:\LSP-1110\Target\Temp\ -> D:\LSP-1110\Target\MultiWim\
    echo,Iso 2: Ordner wird bereinigt...
    dirremove,D:\LSP-1110\Target\Temp,3
    If-then = True: If,ExistFile,%Target_Dir%\sources\Boot.wim,then,Fi leRename,%Target_Dir%\sources\Boot.wim,%Target_Dir %\sources\Win10x64.wim
    filerename,D:\LSP-1110\Target\MultiWim\sources\Boot.wim,D:\LSP-1110\Target\MultiWim\sources\Win10x64.wim
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /create {2e488718-de32-11dd-8808-005056a95ef0} /d "Win10x64" /application osloader
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} path \Windows\System32\Boot\Winload.exe
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} nointegritychecks on
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} nx AlwaysOff
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} inherit {globalsettings}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} systemroot \Windows
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} detecthal Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} winpe Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} osdevice ramdisk=[boot]\sources\Win10x64.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} device ramdisk=[boot]\sources\Win10x64.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /displayorder {2e488718-de32-11dd-8808-005056a95ef0} /addlast
    If-then = True: If,J,=,j,then
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /create {2e488718-de32-11dd-8808-005056a95ef0} /d "Win10x64" /application osloader
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} path \Windows\System32\Boot\Winload.efi
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} nointegritychecks on
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} nx AlwaysOff
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} inherit {globalsettings}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} systemroot \Windows
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} detecthal Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} winpe Yes
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} osdevice ramdisk=[boot]\sources\Win10x64.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {2e488718-de32-11dd-8808-005056a95ef0} device ramdisk=[boot]\sources\Win10x64.wim,{ramdiskoptions}
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /displayorder {2e488718-de32-11dd-8808-005056a95ef0} /addlast
    If-then = False: If,%pCheckBox5%,=,True,then
    If-then = False: If,%pCheckBox6%,=,True,then
    If-then = False: If,%pCheckBox7%,=,True,then
    If-then = False: If,%pCheckBox8%,=,True,then
    If-then = False: if,%count%,=,0,then
    If-then = False: If,%pCheckBox1%,=,True,then
    If-then = False: If,ExistFile,%Target_Dir%\menu.lst,then,run,%scrip tfile%,Grub4Dos
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,BCD_Final
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {default} locale de-DE
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {bootmgr} locale de-DE
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {memdiag} locale de-DE
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD" /set {default} loadoptions TESTSIGNING ON
    If-then = True: If,ExistDir,%ProjectTemp%\Boot\EFI,then
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {default} loadoptions TESTSIGNING ON
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {default} NoIntegrityChecks 1
    ExitCode: 0 - shellexecute,Hide,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe,/store "D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD" /set {default} loadoptions DISABLE_INTEGRITY_CHECKS
    dircopy:D:\LSP-1110\Temp\Win10PE\Boot -> D:\LSP-1110\Target\MultiWim\
    If-then = True: If,ExistDir,%ProjectTemp%\Boot,Then,DirRemove,%Pro jectTemp%\Boot,3
    dirremove,D:\LSP-1110\Temp\Win10PE\Boot,3
    dirremove,D:\LSP-1110\Target\MultiWim\[BOOT],3
    dirmove,D:\LSP-1110\Target\MultiWim\BOOT,D:\LSP-1110\Target\MultiWim\Boot
    filerename,D:\LSP-1110\Target\MultiWim\bootmgr,D:\LSP-1110\Target\MultiWim\BOOTMGR
    If-then = True: If,%pCheckBox2%,=,True,then
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,iso
    echo,ISO erstellen...
    If-then = True: IF,EXISTfile,%target_cd%\boot\bootfix.bin,Then,Fil eDelete,%target_cd%\boot\bootfix.bin
    filedelete,D:\LSP-1110\Target\Win10PE_CD\boot\bootfix.bin
    If-then = False: IF,Not,EXISTDIR,%ISOdir%,Then,DirMake,%ISodir%
    filerename,D:\LSP-1110\Target\MultiWim\Boot\etfsboot.com,D:\LSP-1110\Target\MultiWim\Boot\etfsboot.tmp
    filerename,D:\LSP-1110\Target\MultiWim\Boot\etfsboot.tmp,D:\LSP-1110\Target\MultiWim\Boot\etfsboot.com
    ExitCode: 0 - shellexecute,show,D:\LSP-1110\Tools\mkisofs.exe,-iso-level 4 -volid "MultiWim" -b "Boot/etfsboot.com" -no-emul-boot -boot-load-size 8 -hide boot.catalog -duplicates-once -o "D:\LSP-1110\Iso\MultiWim.iso" "D:\LSP-1110\Target\MultiWim"
    message,D:\LSP-1110\Iso\MultiWim.iso,Vorgang abgeschlossen.

  6. #6
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    neuer test: windows 10x86 und windows 8.1 x86

    Windows 10x86 funktioniert 1709 ( 16299 )
    Windows 8.1x86 funktioniert
    Geändert von palikuca (25.11.2017 um 03:49 Uhr)

  7. #7
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    neuer test: windows 10x86, windows 8.1x86, windows 7x86 alles MSDN versionen

    Windows 10x86 funktioniert 1709 ( 16299 )
    Windows 8.1x86 funktioniert
    Windows 7x86 funktioniert

  8. #8
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    neuer test: windows 10x86, windows 10x64, windows 8.1x86, windows 7x86 alles MSDN versionen

    Windows 10x86 funktioniert 1709 ( 16299 )
    Windows 10x64 funktioniert nicht 1709 ( 16299 )
    Windows 8.1x86 funktioniert nicht
    Windows 7x86 funktioniert

    ich hab jetzt zum obrigen test windows 10x64 mit reingenommen, dadurch gehen diese 2 versionen nicht mehr.
    Windows 10x64 funktioniert nicht 1709 ( 16299 )
    Windows 8.1x86 funktioniert nicht

    Log:
    Text aufklappen und ->

    system,Log,On
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,variables
    set,%ProgramFolder%,MultiWim
    set,%Target_Dir%,D:\LSP-1110\Target\MultiWim
    set,%Projectname2%,MultiWim
    set,%ProgramFolder2%,Temp
    set,%ISOTemp%,D:\LSP-1110\Target\Temp
    set,%ISOfile%,D:\LSP-1110\Iso\MultiWim.iso
    set,%BcdEditExe%,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe
    set,%BCDStore%,"D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD"
    set,%BCDStore_EFI%,"D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD"
    set,%GRLDR_Path%,D:\LSP-1110\Temp\Apps\Grub4Dos\extract\grub4dos-0.4.6a
    set,%UrlPath1%,https://storage.googleapis.com/googl...-2014-01-17.7z
    set,%folder%,D:\LSP-1110\Temp\Apps\Grub4Dos
    set,%ProgramEXE1%,grub4dos.7z
    set,%FilePath1%,D:\LSP-1110\Temp\Apps\Grub4Dos\Download\grub4dos.7z
    If-then = True: If,ExistFile,%Target_Dir%\bootmgr,Then,FileSetAttr ib,%Target_Dir%\bootmgr,-r
    filesetattrib,D:\LSP-1110\Target\MultiWim\bootmgr,-r,0
    ExitCode: 0 - shellexecute,Open,D:\LSP-1110\Tools\PE2usb.exe,-i:"D:\LSP-1110\Target\MultiWim" -n:MultiWim -p:2

  9. #9
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    neuer test: Windows 10x64, Windows 8.1 x64

    Windows 10x64 funktioniert 1709 ( 16299 )
    Windows 8.1x64 funktioniert nicht

    Log:
    Text aufklappen und ->

    system,Log,On
    run,D:\LSP-1110\Projects\Win10PE\Utils\Multi-WIM.srt,variables
    set,%ProgramFolder%,MultiWim
    set,%Target_Dir%,D:\LSP-1110\Target\MultiWim
    set,%Projectname2%,MultiWim
    set,%ProgramFolder2%,Temp
    set,%ISOTemp%,D:\LSP-1110\Target\Temp
    set,%ISOfile%,D:\LSP-1110\Iso\MultiWim.iso
    set,%BcdEditExe%,D:\LSP-1110\Tools\x64\Dism\bcdedit.exe
    set,%BCDStore%,"D:\LSP-1110\Temp\Win10PE\Boot\Boot\BCD"
    set,%BCDStore_EFI%,"D:\LSP-1110\Temp\Win10PE\Boot\EFI\microsoft\boot\BCD"
    set,%GRLDR_Path%,D:\LSP-1110\Temp\Apps\Grub4Dos\extract\grub4dos-0.4.6a
    set,%UrlPath1%,https://storage.googleapis.com/googl...-2014-01-17.7z
    set,%folder%,D:\LSP-1110\Temp\Apps\Grub4Dos
    set,%ProgramEXE1%,grub4dos.7z
    set,%FilePath1%,D:\LSP-1110\Temp\Apps\Grub4Dos\Download\grub4dos.7z
    If-then = True: If,ExistFile,%Target_Dir%\bootmgr,Then,FileSetAttr ib,%Target_Dir%\bootmgr,-r
    filesetattrib,D:\LSP-1110\Target\MultiWim\bootmgr,-r,0
    ExitCode: 0 - shellexecute,Open,D:\LSP-1110\Tools\PE2usb.exe,-i:"D:\LSP-1110\Target\MultiWim" -n:MultiWim -p:2

  10. #10
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    neuer test: Windows 10x64, Windows 8.1 x64, Windows 7x64

    Windows 10x64 funktioniert 1709 ( 16299 )
    Windows 8.1x64 funktioniert nicht
    Windows 7x64 funktioniert nicht

    so jetzt habe ich sie alle getestet.
    Multiboot Windows x86 funktionieren alle Versionen

    jedes einzelne iso x86 und x64 booten in der vmware ohne probleme.
    getestet hab ich aber unter Real bedingungen also mit USB stick gebootet.


    Madmax ich habe dir nen Link geschickt müsste in deinem postfach sein.
    da kannste mein komplettes iso downloaden
    mach doch dort mal die bcd datei mit Visual BCD Editor auf.

    so ich geh mal schlafen ciaoo

  11. #11

    sPEzialist / Super-Moderator

    Avatar von madmax
    Registriert seit
    13.09.2011
    Beiträge
    3.807
    Downloads
    360
    Uploads
    56
    Hallo,

    vielen Dank für die vielen tests.
    Ich schaue es mir man in ruhe an und gib dir dann bescheid wenn ich was habe.
    Gruß
    madmax
    _____________________________________________
    Windows 7/8 64bit
    LiveSystempro
    WinPE 32bit / WinPE 64bit

    "Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten." - Albert Einstein

  12. #12

    sPEzialist / Super-Moderator

    Avatar von madmax
    Registriert seit
    13.09.2011
    Beiträge
    3.807
    Downloads
    360
    Uploads
    56
    Hallo,

    also der test bei mir sieht so aus:
    in der VMWare starten alle PE's ohne Probleme
    real auf dem Stick am Laptop starten alle PE's ohne Probleme

    Ich kann das Problem mit der Winload.exe leider nicht finden.

    Was mir aufgefallen ist beim starten das die Schrift " Windows is loading " das es mit der Zeit durch die Kreis Animation unterbrochen wird.
    Ist eine schönheitssache.

    Wie erstellst du den Stick ?

    mach doch dort mal die bcd datei mit Visual BCD Editor auf.
    Habe ich gemacht, mir ist jetzt auf die Schnelle nichts aufgefallen.
    Gib mal einen Hinweis.

    was mir noch aufgefallen ist beim windows 7 x86 dort stehen keine usb 3.0 treiber zur verfügung.
    Hast du die treiber für USB 3.0 eingebunden ?
    Gruß
    madmax
    _____________________________________________
    Windows 7/8 64bit
    LiveSystempro
    WinPE 32bit / WinPE 64bit

    "Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten." - Albert Einstein

  13. #13

  14. #14

    sPEzialist / Super-Moderator

    Avatar von madmax
    Registriert seit
    13.09.2011
    Beiträge
    3.807
    Downloads
    360
    Uploads
    56
    Hallo,

    hast du die möglichkeit es an einem anderen PC zu testen.
    Kommt der Fehler bei jeder PE ?
    Kannst es mit einem anderen USB Stick testen testen ?
    Gruß
    madmax
    _____________________________________________
    Windows 7/8 64bit
    LiveSystempro
    WinPE 32bit / WinPE 64bit

    "Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten." - Albert Einstein

  15. #15
    PE-Meister
    Registriert seit
    20.06.2013
    Beiträge
    133
    Downloads
    64
    Uploads
    0
    ne der fehler kommt nicht bei jeder PE, wenn ich nux die x86 versionen nehme kommt gar kein fehler.
    da läuft alles super durch. aber sobald ich eine x64 version dazu nehme findet er scheinbar manche boot.wim´s nicht mehr.
    ich erstelle gerade alles neu, dauert nen bissel, bis ich durch bin, ich binde meine kompletten programme gerade noch mit ein.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Windows 10 Version 1710 wird nächsten Monat freigegeben
    Von FeelGood1969 im Forum Links zu interessanten Dingen im Internet
    Antworten: 1
    Letzter Beitrag: 01.09.2017, 19:43
  2. Path-Variable wird durch Sysinternals-Suite geändert
    Von jenszeus im Forum Fragen und Antworten
    Antworten: 4
    Letzter Beitrag: 07.02.2013, 12:36
  3. Warum, Weshalb, Wieso wird ChrisR beleidigt?
    Von Bazii im Forum Kummerkasten
    Antworten: 12
    Letzter Beitrag: 01.10.2012, 22:41

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •