Ergebnis 1 bis 10 von 10

Thema: 3 *dll fehlen

  1. #1
    PE-Fan
    Registriert seit
    30.08.2016
    Beiträge
    4
    Downloads
    2
    Uploads
    0

    3 *dll fehlen

    Hallo,

    unter Win 10 Version: 1607 fehlen 3 *.dll. Die log-Dateien geben diese Fehler aus.


    -Error- copyfile,C:\LSP1050\Wim\Win10Prox64de-DE14393-B\Windows\system32\rnr20.dll,C:\LSP1050\Target\Win 10PE\Windows\System32\rnr20.dll
    -Error- copyfile,C:\LSP1050\Wim\Win10Prox64de-DE14393-B\Windows\system32\sqmapi.dll,C:\LSP1050\Target\Wi n10PE\Windows\System32\sqmapi.dll
    -Error- copyfile,C:\LSP1050\Wim\Win10Prox64de-DE14393-B\Windows\system32\UIAutomationCoreRes.dll,C:\LSP1 050\Target\Win10PE\Windows\System32\UIAutomationCo reRes.dll


    Auf dem installierten Windows sind sie vorhanden. Habe dann diese jeweils nach der Fehlermeldung in den entsprechenden Ordner kopiert und dann von vorn angefangen bis die Fehlermeldungen aufhörten.
    Musste dann abrechen weil sich irgendwie nichts rührte oder dauert der Prozess so lange?

    Ideen?

  2. #2

    Moderator / AIO- und Boot sPEzialist

    Avatar von FeelGood1969
    Registriert seit
    26.04.2013
    Beiträge
    2.955
    Downloads
    282
    Uploads
    21
    Hi,

    bitte das ganze LOG hochladen, nicht nur einen Auszug.
    Grüsse

    FeelGood1969
    ------------------------------------
    Viele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun!

  3. #3

    sPEzialist / Moderator

    Avatar von MaineCoon
    Registriert seit
    22.10.2011
    Beiträge
    2.519
    Downloads
    175
    Uploads
    9
    Hallo Maxe,

    überprüf bitte, ob die 3 DLLs im Ordner 'C:\LSP1050\Wim\Win10Prox64de-DE14393-B\Windows\System32' vorhanden sind.
    Gruß
    MaineCoon
    -------------
    Pleased to meet you
    Hope you guess my name
    But what's puzzling you
    Is the nature of my game
    (The Rolling Stones - Sympathy for the Devil, 1968)
    ZilkerPark (Austin/Texas), 22. Okt. 2006

  4. #4
    PE-Fan
    Registriert seit
    30.08.2016
    Beiträge
    4
    Downloads
    2
    Uploads
    0
    Hallo,
    mal auf die Schnelle eine Antwort.
    Die 3 DLLs im Ordner 'C:\LSP1050\Wim\Win10Prox64de-DE14393-B\Windows\System32' sind NICHT vorhanden.
    Nach der ersten Fehlermeldung wurde das Projekt abgebrochen und ich habe dann die "rnr20.dll" in den Ordner kopiert.
    Danach wurde das Projekt wieder gestartet bis zur nächsten Fehlermeldung und die "
    sqmapi.dll" wieder in den entsprechenden Ordner kopiert.
    Nach kopieren der "
    UIAutomationCo reRes.dll" lief das Projekt dann ohne Fehlermeldung.
    Nach einiger Zeit rührte sich aber nichts mehr und ich habe abgebrochen.


    @FeelGood1969
    Es sind 3 Logs die immer mit diesem ERROR enden.


    Edit:
    mit dem
    WinBuilder hatte ich keine Probleme.

  5. #5

    Moderator / AIO- und Boot sPEzialist

    Avatar von FeelGood1969
    Registriert seit
    26.04.2013
    Beiträge
    2.955
    Downloads
    282
    Uploads
    21
    Hi

    könntest du bitte das LOG hochladen und hier reinsetzen?
    Das hilft enorm.

    Danke
    Grüsse

    FeelGood1969
    ------------------------------------
    Viele Menschen sind gut erzogen, um nicht mit vollem Mund zu sprechen, aber sie haben keine Bedenken, es mit leerem Kopf zu tun!

  6. #6

    sPEzialist / Moderator

    Avatar von MaineCoon
    Registriert seit
    22.10.2011
    Beiträge
    2.519
    Downloads
    175
    Uploads
    9
    Zitat Zitat von Maxe Beitrag anzeigen

    Nach einiger Zeit rührte sich aber nichts mehr und ich habe abgebrochen.

    Und genau von dieser Stelle brauchen wir das Log.
    Gruß
    MaineCoon
    -------------
    Pleased to meet you
    Hope you guess my name
    But what's puzzling you
    Is the nature of my game
    (The Rolling Stones - Sympathy for the Devil, 1968)
    ZilkerPark (Austin/Texas), 22. Okt. 2006

  7. #7

    sPEzialist / Moderator

    Avatar von MaineCoon
    Registriert seit
    22.10.2011
    Beiträge
    2.519
    Downloads
    175
    Uploads
    9
    Hallo Maxe,

    vergiss das Log, ich brauch es nicht mehr.

    Hab mir grad die 1607-iso runtergeladen und die Dateien überprüft.

    M$ hat leider - verglichen mit Build 10240 (Threshold 2) - Dateien für Build 1607 teilweise von boot.wim nach install.wim verschoben.
    Mit anderen Worten:
    Build 1607 funktioniert in LSP Win10PE derzeit noch nicht. Kann auch nicht abschätzen, wann es soweit sein wird.

    Es bleibt dir nix Anderes übrig, als Quellen mit Threshold 1 oder 2 zu verwenden.

    Edit:
    soll natürlich heißen: Build 10586 (Threshold 2)
    Geändert von MaineCoon (02.09.2016 um 17:16 Uhr) Grund: Build-Version
    Gruß
    MaineCoon
    -------------
    Pleased to meet you
    Hope you guess my name
    But what's puzzling you
    Is the nature of my game
    (The Rolling Stones - Sympathy for the Devil, 1968)
    ZilkerPark (Austin/Texas), 22. Okt. 2006

  8. #8
    PE-Fan
    Registriert seit
    30.08.2016
    Beiträge
    4
    Downloads
    2
    Uploads
    0
    Danke für die Mühe.
    Hatte mich gerade wieder damit beschäftigt.

    Noch eine Frage:
    wie kann ich ein log hier einfügen?

  9. #9

    Navigator

    Avatar von Bazii
    Registriert seit
    10.03.2011
    Ort
    /home/bazii#
    Beiträge
    4.264
    Downloads
    680
    Uploads
    30
    Hallo

    Die Log-Datei kann nur per Freehoster oder Serverlink hier verknüpft werden.
    Viele Grüße, _-_Bazii_-_
    ------------------------
    Du kannst versuchen, es mir zu erklären aber verstehen kannst Du es für mich nicht.
    Ich kann versuchen, es Dir zu erklären aber verstehen kann ich es für Dich nicht.

  10. #10
    PE-Fan
    Registriert seit
    30.08.2016
    Beiträge
    4
    Downloads
    2
    Uploads
    0
    Dankeschön für die schnelle Antwort.

    Viele Grüße Maxe

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •