Ergebnis 1 bis 6 von 6

Thema: Frischer LSP Builder installiert, Läuft direkt in einen Fehler

  1. #1
    PE-Fan
    Registriert seit
    29.12.2013
    Beiträge
    11
    Downloads
    14
    Uploads
    0

    Frischer LSP Builder installiert, Läuft direkt in einen Fehler

    Hi,

    Es sieht so aus als ob die 7Zip Download Links nicht mehr gültig sind:

    +++++++++++++ Start PE-Build ++++++++++++++++

    %HostOS%=Win8
    %HostArch%=x64
    %HostAdmin%=1

    ================ Preconfig ====================

    echo,Zusammenstellung wird gestartet...
    If-then = False: If,%Hostadmin%,=,0,then,Halt,%tHalt_1%
    If-then = True: If,Not,ExistFile,%tools%\7z.exe,then,run,%scriptfi le%,Get7z
    run,C:\lsp2\Projects\Win8PE\Build\0-PreConfig.srt,Get7z
    set,%7zName%,7z920.msi
    set,%UrlPath_1%,http://softlayer-ams.dl.sourceforge....9.20/7z920.msi
    echo,download 7z
    Downloading... http://softlayer-ams.dl.sourceforge....n8PE\7z920.msi
    Download - [error]
    ========== Time: 0.17 sek ==============

    ====== Build-Time: 0 min 0 sek ==============




    Ich wollte natürlich eine Win8PE bauen.


    Kann mir hier jemand helfen?

  2. #2

    sPEzialist / Moderator

    Avatar von MaineCoon
    Registriert seit
    22.10.2011
    Beiträge
    2.572
    Downloads
    179
    Uploads
    9
    Hallo,

    Danke, wir wissen von der Änderung des DL-Links.

    Verwende im Skript '0-PreConfig.srt', Abschnitt [Get7z] (in Win8PE\Build) diesen DL-Link:
    Code:
    set,%UrlPath_1%,http://7-zip.org/a/7z920.msi
    Im kommenden Projekt-Update wird die Änderung schon behoben sein.
    Gruß
    MaineCoon
    -------------
    Pleased to meet you
    Hope you guess my name
    But what's puzzling you
    Is the nature of my game
    (The Rolling Stones - Sympathy for the Devil, 1968)
    ZilkerPark (Austin/Texas), 22. Okt. 2006

  3. #3
    PE-Fan
    Registriert seit
    29.12.2013
    Beiträge
    11
    Downloads
    14
    Uploads
    0
    Vielen Dank, hat funktioniert.

    Gibt es bei dem Update Center ähnliche Probleme? Ich bekomme keinen Connect zum Server für die Aktualisierungen durchzuführen. Da steht noch "www.freescript-lsp.de"

  4. #4

    sPEzialist / Moderator

    Avatar von Kare
    Registriert seit
    22.06.2011
    Beiträge
    2.419
    Downloads
    177
    Uploads
    12
    Hallo

    Das Update-Center ist Online und sollte funktionieren. Habe es gerade überprüft.

    Kare
    --

  5. #5

    Navigator

    Avatar von Bazii
    Registriert seit
    10.03.2011
    Ort
    /home/bazii#
    Beiträge
    4.290
    Downloads
    680
    Uploads
    29
    Hallo,

    wenn Du über einen Proxyserver das UpdateCenter verwendest, kann es zu Problemen kommen. Freescript-lsp.de ist online. Das UpdateCenter funktioniert wie Kare schon sagte, einwandfrei.
    Viele Grüße, _-_Bazii_-_
    ------------------------
    Du kannst versuchen, es mir zu erklären aber verstehen kannst Du es für mich nicht.
    Ich kann versuchen, es Dir zu erklären aber verstehen kann ich es für Dich nicht.

  6. #6
    PE-Fan
    Registriert seit
    29.12.2013
    Beiträge
    11
    Downloads
    14
    Uploads
    0
    Hi ja genau das ist scheinbar mein Problem. Auf der Arbeit hängen wir hinter einer Microsoft TMG. Zuhause geht es wunderbar. Danke euch ;-)

Ähnliche Themen

  1. Antworten: 76
    Letzter Beitrag: 19.08.2013, 10:54
  2. Builder Fehler / Allgemeine Fehler / Download Fehler / ...
    Von nordi im Forum Fragen und Antworten
    Antworten: 4
    Letzter Beitrag: 30.05.2012, 21:02

Lesezeichen

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •